Install Gimp 2.8 RC1 in Ubuntu 12.04 Precise Pangolin via PPA

Few days ago was released Gimp 2.8, the changes in GIMP 2.8rc1 since 2.7.5 are mostly not user-visible. The code was updated to work with newer versions of GEGL and babl, fixed GFig rendering issue and more.

To install this beta release of Gimp in Ubuntu 12.04, use the following PPA:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

Via lffl

  • Hanynowsky

    Great By the way, can you provide us with this modified Panglin wallpaper! plz! It looks way greater than the stock version!

  • Thorsten Stettin

    Hi, folks

    build SUCCESS for 11.10! Please wait for publishing the packages. This should take some minutes.Be aware of libgdk-pixbuf2.0. This package is included in my PPA but not
    declared as dependency. Probably you have to install it by hand.

    Remember: Be aware of side effects.

  • AliusPanfilovas

    Unsatisfied dependencies on Mint :(

  • Hugo

    ** Working fine on an 12.04 64bit ;)  Thank you !

    Gimp could be so great without the most stupid text editor on productive tools … 

  • Tiina Helanne

    Mismatch both gimp??? Cannot open either of them now??What to do?

  • André Fortin

    did you uninstalled 2.6 first???

  • André Fortin

    working fine under 12.04, also my genius G-pen  F509 works smoothly 

  • André Fortin

    ifyou didnt  you are going to uninstall both of them an re-install 2.8