Fix Google Chrome Dependencies When Installing via .RPM Package

by
Share this Article: Facebook32Google+0Twitter7LinkedIn0Reddit0StumbleUpon1

Question:

I’ve downloaded the Google Chrome RPM package successfully. While trying to install from terminal, I got the error messages below:

[root@fe20box Downloads]# rpm -ivh google-chrome-stable_current_x86_64.rpm 
warning: google-chrome-stable_current_x86_64.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
error: Failed dependencies:
    lsb >= 4.0 is needed by google-chrome-stable-33.0.1750.149-1.x86_64
    libXss.so.1()(64bit) is needed by google-chrome-stable-33.0.1750.149-1.x86_64

Answer:

Two dependencies are needed in order to install the rpm package.

Open Terminal and run the commands below as root:

# yum install lsb
# yum install libXScrnSaver

Re run:

# rpm -ivh google-chrome-stable_current_x86_64.rpm

Enjoy!

For questions please refer to our Q/A forum at : http://ask.unixmen.com/

Share this Article: Facebook32Google+0Twitter7LinkedIn0Reddit0StumbleUpon1