VLC 1.1.9 is released! Important security Update

VLC 1.1.9 is released! according to the announcement, “this was necessary because some security issues were found, andvlc-logo the VLC development team cares about security.” This release also brings updated translations and a lot of small Mac OS X fixes.


– For Ubuntu and LinuxMint:

Open terminal and type the following commands (The PPA still not updated yet):

sudo add-apt-repository ppa:ferramroberto/vlc
sudo apt-get update
sudo apt-get install vlc mozilla-plugin-vlc vlc-plugin-pulse

-For other Linux distributions follow the link releated to your Linux distro for installation instructions:

  • thor

    again you ppa dosent work.

  • Zinovsky

    This just released few hours ago, The PPA above is not official but is trusted one, we need to wait for owner of the PPA to update it with the latest vlc, there are many others untrusted PPAs on the web that you can use instead.:)