VLC 1.1.8 is released! PPA For Ubuntu and LinuxMint

VLC 1.1.8 is released, this new release comes with small features and fixing important bugs and a security vlc-logoissues.


What’s new in 1.1.8?

– Security update regarding video width concerning some demuxers
– Support for a new Dirac encoder based on libschroedingerPackage of the new VP8/Webm encoder ‘Bali’
– Notable updates in .mp4, .ogg, .ape demuxers
– Major updates in most language translations
– Fixes in skins2 supports of Winamp2 skins

– Upgrade on the look of VLC for Mac OS X
– Auto-detection for .txt subtitles is fixed
– Fixes on Windows integration, notably regarding volume keys
– Codecs updates
 – Many miscellaneous fixes


– For Ubuntu and LinuxMint:

Open terminal and type the following commands:

sudo add-apt-repository ppa:ferramroberto/vlc
sudo apt-get update
sudo apt-get install vlc mozilla-plugin-vlc vlc-plugin-pulse

-For other Linux distributions follow the link releated to your Linux distro for installation instructions:

{module user9-footer}

  • thor

    I only got 1.1.7 vlc

  • alex

    the same probleme, i have update and nothing happend, there no update. and i am still in vlc 1.1.7

  • Zinovsky

    vlc 1.1.8 has been uploaded to PPA above.[url=https://launchpad.net/~ferramroberto/+archive/testing/+buildjob/2341262]check the link[/url]. I will check what is the issue.

  • thor

    It dont work. use this. And you will get vlc 1.1.8

    sudo add-apt-repository ppa:chimerarevo/vlc
    sudo apt-get update
    sudo apt-get install vlc mozilla-plugin-vlc

  • Zinovsky

    The PPA Now is working :)