Serious security problem on Ubuntu- Advise to upgrade your kernel

by
Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0StumbleUpon0

The problem itself appear to be in the kernel from version 6.06, 8.04, 8.10, 9.04 and 9.10. 7.xx versions are not affected . This is a serious problem because it could allow full system access among others.

Canonical has been recommended as a solution to update the kernel of its various versions since the problem seriously affects them in addition to possible escalation of privilege of a stranger, a high consumption of network traffic and failure in the filesystem, FUSE does not handle While certain requests.

We leave then the list of kernels that have advised the update as versions:

* Ubuntu 6.06 – linux-image-2.6.15-55.82 * Ubuntu 6.06 – linux-image-2.6.15-55.82
* Ubuntu 8.04 – linux-image-2.6.24-27.65 * Ubuntu 8.04 – linux-image-2.6.24-27.65
* Ubuntu 8.10 – linux-image-2.6.28-17.45 * Ubuntu 8.10 – linux-image-2.6.28-17.45
* Ubuntu 9.04 – linux-image-2.6.28-18.59 * Ubuntu 9.04 – linux-image-2.6.28-18.59
* Ubuntu 9.10 – linux-image-2.6.31-19.56 * Ubuntu 9.10 – linux-image-2.6.31-19.56


Read more in details on Ubuntu Security Notice USN-894-1

Via theinquirer.es(in Spanish), Ubuntu.com


{loadposition user9}

Related Articles By Tags:

{loadposition user1}

For questions please refer to our Q/A forum at : http://ask.unixmen.com/


Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0StumbleUpon0