Ubuntu Forums Now Active

by
Share this Article: Facebook18Google+1Twitter6LinkedIn0Reddit0StumbleUpon0

One week and one day after Ubuntu Forums were hacked and some user’s information stolen, the Forums are now back online.

The Forums is now using Ubuntu Single Sign On (SSO) to ensure tight and more secure authentication than previous.

Please note: You will not be able to use your old password to log into the forums.

ubuntu-forums-back-after-hack-unixmen

Information on the official site states:

"Ubuntu Forums is now using Ubuntu SSO at login.ubuntu.com for authentication. For more details, please see here.

For those new to the forum please register on login.ubuntu.com and then return to this page and login to the forums by clicking on the “Login with SSO” button at the top right of the page. If you already have an Ubuntu One (SSO) account, you need only click on the “Login with SSO” button.

If you have an existing Ubuntu Forums account please ensure that your preferred email address on login.ubuntu.com matches that associated with your Ubuntu Forums account. This way your accounts will be linked automatically. If you have an Ubuntu Forums account but no Ubuntu One (SSO) account, please go to login.ubuntu.com and create an Ubuntu One account with the same email address associated with your Ubuntu Forums account.

By logging in via Ubuntu One SSO, you agree to abide by the Ubuntu Forums Code of Conduct. "

Thanks to the developers and engineers for working hard to restore the site to its state.  :-D

For questions please refer to our Q/A forum at : http://ask.unixmen.com/

Share this Article: Facebook18Google+1Twitter6LinkedIn0Reddit0StumbleUpon0