Install ffmpeg and x264 on ubuntu 9.10 Karmic koala

by
Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0Pinterest0StumbleUpon1Digg

In this howto we will show you how to install ffmpeg in ubuntu9.10 karmic koala, Both ffmpeg and x264 exist in karmic koala repositories and you can install them from ubuntu software center or by command, but can happen that you got dependencies problems while trying to install them, errors like described on the screenshot bellow.

The solution is easy, is a dependecy problem and can easely resolved by installing the missing dependecies.




For people that doesn`t know ffmpeg and x264,ffmpeg is a complete, cross-platform solution to record, convert and stream audio and video for x264 encodes high-quality video superior to other popular encoders.

Now lets start,

sudo apt-get install build-essential subversion git-core checkinstall yasm texi2html libfaac-dev libfaad-dev libmp3lame-dev libopencore-amrnb-dev libopencore-amrwb-dev libsdl1.2-dev libx11-dev libxfixes-dev libxvidcore4-dev zlib1g-dev libavcodec52

Now install ffmpeg and x264

sudo apt-get install ffmpeg x264 libx264-dev

You can always install WINFF a graphocal interface of ffmpeg (In ubuntu software center search WINFF)

sudo apt-get install winff


For questions please refer to our Q/A forum at : http://ask.unixmen.com/

Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0Pinterest0StumbleUpon1Digg