I can't install proprietary ATI driver on debian Lenny

by
Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0Pinterest0StumbleUpon0Digg

Question : I can’t install proprietary ATI driver on debian Lenny, please help !!


Answer :

Is easy, you have to try to use apt-get command to install fglrx-driver.

first have sure that you add non free repository to your installation

Then tupe the command bellow

apt-get install fglrx-driver

And is done.

Please report any problem.

For questions please refer to our Q/A forum at : http://ask.unixmen.com/

Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0Pinterest0StumbleUpon0Digg