Firefox: “Could not find compatible GRE”

by
Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0StumbleUpon0

Question : Firefox: “Could not find compatible GRE” 

Answer : if you are behind ubuntu or debian , mint or other based debian distro .

try

sudo xulrunner-1.9 --register-global

will solve your issue, 

if you are behind redhat system ( centos-fedora-Suse-…..)

 remove firefox and xulrunner

reinstall the packages again and should work.


For questions please refer to our Q/A forum at : http://ask.unixmen.com/

Share this Article: Facebook0Google+0Twitter0LinkedIn0Reddit0StumbleUpon0