Astromenace- A 3D space shooter game for Linux

by
Share this Article: Facebook0Google+0Twitter1LinkedIn0Reddit0StumbleUpon0

AstroMenace is a modern 3D scrolling space shooter with ship upgrade possibilities. You can improve your ship configuration by installing new weapons, defensive systems, power stations and much more. To improve your ship, you must earn money by destroying throngs of enemies on every level.

AstroMenace is graphically unique. The quality of animation along with special effects is stunning, and with all its picturesque backgrounds adding brilliance to the visuals, the game is a true eye-candy.

 

{youtube}7eOxBLgH1GI|500|400{/youtube}

Installation :

For Debian, Ubuntu and other debian based system

1- As root open /etc/apt/sources.list file:

sudo gedit /etc/apt/sources.list


2- Now at the end of the file add this 2 lines:

 ## Viewizard Games repository
 deb http://viewizard.com/linux debian/

3- Now add the verification key :

 

 wget http://www.viewizard.com/linux/viewizard-gpg.asc
 sudo apt-key add viewizard-gpg.asc

4-  Then run sudo apt-get update to sync to the latest repository.

sudo apt-get update

5- Install AstroMenace :

To install the English version.

sudo apt-get install astromenace

For German :

 sudo aptitude install astromenace-de

For Russian

 sudo aptitude install astromenace-ru

For other Linux distributions you can download the game from this Link

If when you try to install the game you got this error:

zinovsky@Zinovsky:~$ sudo apt-get install astromenace
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 astromenace : Depends: libopenal0a but it is not installable
E: Broken packages

Then download and install libopenal0a from this link. This will resolve the problem and you will be able to install the game.

{module user9-footer}

For questions please refer to our Q/A forum at : http://ask.unixmen.com/


Share this Article: Facebook0Google+0Twitter1LinkedIn0Reddit0StumbleUpon0